ACTION RECOMMENDED – UPGRADE OUTDATED WINDOW 7 SERVERS & COMPUTERS

The following legacy OS versions (Windows 7 / XP / XP Pro / XP Embedded and Windows Server 2008 / 2003) are susceptible to CVE-2019-0708, a critical Remote Code Execution vulnerability. 

Given the potential impact to customers and their businesses, Microsoft has made the security updates available for platforms that are no longer offered mainstream support.

View MS Patch

Despite the patches being made available by Microsoft, GBS recommends moving away from any operating system that is not fully supported by the manufacturer. If your organization is running any of these legacy operating systems – contact us to discuss an upgrade plan.

CONTACT GBS